有没有支持SP4的BETWIN版本

我要用PHOTOSHOP CS及3DMAX 6.0要SP4支持,我现在用的1.13版不能上SP4,请问各位朋友有没有办法!
谢谢!

1.16以上就支持了

把操作系统换为XP
betwin照样装1。13的
一切OK没有说不能运行的软件。