大侠们救救我!救救我!请一定救救我!我被

我用8029网卡做RPL的终端,可在该出现下一屏时:

ms dos lan manager protocol manager v2.0
microsoft ne2000 ndis driver
copyright 1992 microsoft corporation
all rights reserved version :2.0
microsoft dos net BEUI 2.1
RPLBind1
RPLBind2
status=33
rpl pro1
type remoteboot username or press enter if is 07:

却有时在
ms dos lan manager protocol manager v2.0
处死机,

有时在
RPLBind1
时死机

有时在
type remoteboot username or press enter if is 07:
时死机

也有可能在其他地方死机,总之是随机的

请各位高手帮帮出出主意,解解我的燃眉之急

谢谢!谢谢!

检查一下你的工作站!

我的工作站绝没有问题,因为几天前还是好好的,而现在都有这种问题了。
另外,这也绝不可能是服务器的问题,因为两个机房都有这种问题。

查一下你的DOSBB。CNF及PROTOCOL。INI文件
PROTOCOL:
[protman]
drivername = protman$
dynamic = yes
priority = netbeui

[netbeui_xif]
drivername = netbeui$
bindings = ms2000_nif
names = 6
ncbs = 12
packets = 20
pipeline = 10
sessions = 6
stacksize = 512
lanabase = 0

[xnsnb_xif]
drivername = xnsnb$
bindings = ms2000_nif
load = xnsnb[cbr]
lanabase = 1

[xnstp_xif]
drivername = xnstp$
bindings = ms2000_nif
load = xnstp[ub]
lanabase = 1

[tcpip_xif]
drivername = TCPIP$
disabledhcp = (TCPIP_NO_DHCP)
ipaddress0 = (TCPIP_ADDRESS)
subnetmask0 = (TCPIP_SUBMASK)
defaultgateway0 = (TCPIP_GATEWAY)
tcpsegmentsize = 1450
tcpwindowsize = 1450
nbsessions = 6
load = tcptsr[c],tinyrfc[c],emsbfr[cr]
unload = “unloadt /notsr[dc]”
bindings = ms2000_nif
lanabase = 1

[ipx_xif]
drivername = ipx$
load = ipxmark[u],ipx[u]
unload = ipxrel[c]
bindings = ms2000_nif
lanabase = 1

[msdlc_xif]
drivername = msdlc$
bindings = ms2000_nif
load = msdlc[ub]
unload = msdlc[u]

[ms2000_nif]
drivername = ms2000$

我的8029 protocol.ini是用ne2000的PROTOCOL。INI并将里面的ms2000全替换为rtl8029并将最后一行drivername = ms2000$改为drivername=pcind$而得。我也怀疑是dosbb.cnf里有问题,但仔细检查却没发现问题。且我以前用得很好。

再者,这个问题一盘在一台上第一次启动比较少见,但启动第二次一盘就会出现该问题。但如果多启动几次,又有可能能启动。

是不是服务器中毒了。NIMDA这类的病毒会使网络阻塞变慢

RPL DOS 配置有问题,按资料说明做即可。

是不是服务器license连接数不够?我以前好象遇到过

看看你的工作站的CMOS的设置吧,我在做W2K终端时也遇到了这个问题。

你那毛病极可能是网线及HUB故障!

谢谢各位!
这个问题我已解决。但解决的原理我也不清楚,只是试出来的。下面是解决的办法:

这个微机室用两个16口hub级联而成。我用金浪的或TP-LINK的HUB从A集级器级联到集线器,结果不管是否接B集级器的级联线均会出现上述问题。
结果我发现从B集线器级联到A集线器问题就完全解决。不知这是为什么?我要说明的是:不管哪种级联我的线都绝没接错.

以上是第一次解决.

最后由于停电,造成服务器重启,重启后服务器看示一切正常,但结果又出现上述情况.我重装服务器后又一均正常.我又要说明的是:在解决第一个问题的时间,我的服务器也绝没有问题.因由我用了另一个微机室的同配置服务器在该微机室试过多次均不行.

以上不知是何原因,请各位高手讨论.